Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Problem mit Securityimages für Joomla

Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4992

  • Realusion
  • Realusions Avatar
  • Offline
  • menkiSys-Kunde
  • Beiträge: 34
  • Karma: 0
Hallo!

Nutze für meine Webseite Joomla und sichere diese mit Securityimages 5.1.1 ab. Nun wollte ich "Hncaptcha" verwenden, doch "Hncaptcha" und "Watercap" funktionieren nicht.
Bild:


Ich hoffe, dass Ihr mir helfen könnt.

sebpar
Letzte Änderung: 10 Jahre 11 Monate her von Realusion.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4993

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
kannst du bitte mal schauen welche anforderungen diese software an den server stellt. wir haben hier gd2 die neueste version und damit funktioniert grundsätzlich alles.

und teste mal in der konfiguration von securityimages ob alles richtig (gd2 librarties) erkannt wurde.

so wie hier:

wiki.waltercedric.com/index.php?title=SecurityImages5.0.X

MENKI
Letzte Änderung: 10 Jahre 11 Monate her von menkisys.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4994

  • Realusion
  • Realusions Avatar
  • Offline
  • menkiSys-Kunde
  • Beiträge: 34
  • Karma: 0
Hallo menki!

Also die Systemvoraussetzungen findest du hier.

Ich erhalte eine interessante Meldung, wenn ich
MEINESUBDOMAIN.menkisys.org/web/index.ph...ncaptcha&version=1.0
There is no GD-Library-Support enabled. The Captcha-Class cannot be used!

EDIT: Bei Watercap erhalte ich folgende Fehlermeldung:
Fatal error: Call to undefined function imagerotate() in /var/www/virtual/MEINESUBDOMAIN.menkisys.org/htdocs/web/components/com_securityimages/plugins/watercap/1.0/watercap.php on line 184
Inhalt der Zeile 184:
$image = imagerotate($image, 1, $background_color);

Was sagst du dazu, menki?

sebpar
Letzte Änderung: 10 Jahre 11 Monate her von Realusion.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4995

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
menkisys unterstützt zu 100% alle gd libraries. hier ersichtlich:

sebpar.menkisys.org/gd.php

wenn deine software irgendwelche extra anforderungen an den server stellt dann kannst du diese software hier auf menkisys nicht einsetzen. :)
wir haben hier auf menkisys hunderte foren und cms systeme wo captchas einwandfrei funktionieren. wenn deien software nicht funktioniert dann liegt es an dieser software... :)

grüße

MENKI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4996

  • Realusion
  • Realusions Avatar
  • Offline
  • menkiSys-Kunde
  • Beiträge: 34
  • Karma: 0
Hallo menki.

Man du bist ja wirklich super schnell. ;)
Also ich hab in der php-docu noch folgenden Hinweis gefunden. Vielleicht sagt dir das was:
Anmerkungen

Hinweis: Diese Funktion steht nur zur Verfügung, wenn PHP mit der GD Bibliothek übersetzt wurde, die mit PHP zusammen erhältlich ist.

(Ich war früher übrigens bei nem anderen Freehoster und da lief es tadellos, mmmh???)
Es ist mir auch nicht so wichtig, da nehme ich einfach ein anderes Captcha, fertig.

sebpar
Letzte Änderung: 10 Jahre 11 Monate her von Realusion.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Problem mit Securityimages für Joomla 10 Jahre 11 Monate her #4997

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
ich könnte es schon installieren aber nur wegen dieser einen software ist es nicht empfehlenswert.

es gibt ja soviele zuverlässige captchas (skripte) am markt wo man nichts grossartig am server installieren muss und es funktioniert einwandfrei.

warum die hersteller bestimmter software applikationen soviele anforderungen an den webserver stellen ist wirklich fragwürdig.
wenn es auch ohne geht... hmm

deine software kann keinesfalls mehr als die anderen captchas...und diese verlangt enorm viele zusatz software....installier dir eine andere und fertig.

MENKI
Letzte Änderung: 10 Jahre 11 Monate her von menkisys.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Moderatoren: grogster
Ladezeit der Seite: 0.257 Sekunden