Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Neues PHP installieren

Neues PHP installieren 10 Jahre 10 Monate her #5396

  • Mari2000
  • Mari2000s Avatar
  • Offline
  • VIP-User
  • Beiträge: 184
  • Karma: 5
ich hab gerade gelesen das ne neue php version rausgekommen ist, aber noch ne 5.2 installiert ist. kann ich selber ein update draufspielen oder kann das nur menki machen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Neues PHP installieren 10 Jahre 10 Monate her #5399

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
die php version ist zwar rausgekommen ist aber noch unausgereift und wir daher bei uns nicht eingesetzt. :) wird sind immer am aktuellen stand der technik die auch tadellos funktioniert. :)

grüße

MENKI
Letzte Änderung: 9 Jahre 6 Monate her von menkisys.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Neues PHP installieren 10 Jahre 10 Monate her #5402

  • grogster
  • grogsters Avatar
  • Offline
  • Co-Administrator
  • Beiträge: 864
  • Dank erhalten: 3
  • Karma: 124
ja, am 30. juni 2009 kam php 5.3 raus.

aber wer die jetzt schon drauf macht, der ist selbst schuld. diese version ist erst am anfang, da werden noch einige bugs auftauchen.

es gibt ein freehoster der sich schon php 5.3 auf seine server gezogen hat. er hat sich quasi selsbt ein ei gelegt. jetzt muß er die ganzen probleme, die mit aufspielen von php 5.3 aufgetaucht sind, beheben.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Neues PHP installieren 10 Jahre 10 Monate her #5428

  • Mari2000
  • Mari2000s Avatar
  • Offline
  • VIP-User
  • Beiträge: 184
  • Karma: 5
ok *schluck* dann doch abwarten bis es entbugt is :D
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Neues PHP installieren 9 Jahre 3 Monate her #6862

  • kenrenoTync
  • kenrenoTyncs Avatar
  • Offline
  • menkiSys-Kunde
  • Beiträge: 5
  • Karma: 0
Wann kommt den endlich PHP 5.3 drauf hab jetzt schon einige CMS ausprobiert die aber PHP 5.3 brauchen.

PHP 5.3 soll ja schon laut ttctobi am 30. juni 2009 raus gekommen sein und wir haben schon 2011 müsste doch jetzt endlich laufen.
mfg Jörg Zimmermann
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Neues PHP installieren 9 Jahre 3 Monate her #6863

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
Hallo,

wir installieren immer nur das was von der Debian Lenny 5.0 Entwickler vorgeschlagen wird. PHP in der Version 5.3 ist in dieser Liste noch immer nicht drinnen.
Ich schätze es wird noch eine Zeit dauern bis das Update Verfügbar ist.

Bitte um ein wenig Geduld.

Freundliche Grüße
menkiSys Team
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: grogster
Ladezeit der Seite: 0.186 Sekunden