Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Stellen Sie hier Fragen rund um Ihren menkiSys Cloud Server

THEMA: Sicherheitsupdates auf meinem Cloud-Server!

Sicherheitsupdates auf meinem Cloud-Server! 4 Jahre 1 Monat her #7195

  • menkisys
  • menkisyss Avatar
  • Offline
  • menkiSys Networks CEO
  • Beiträge: 2317
  • Dank erhalten: 12
  • Karma: 249
Sehr geehrte menkiSys Kunden,

die regelmäßige Installation der Sicherheitsupdates auf Ihrem menkiSys Cloud Server, ist wichtig und unumgänglich für den sicheren Betrieb Ihres Servers.
Auf Debian -artigen Betriebssystemen können Sie Ihre Sicherheitsupdates mit folgenden befehlen in Ihrer Konsole installieren:
aptitutude update
aptitude safe-upgrade

Auf Ubuntu-artigen Systemen führen Sie bitte folgende Befehle in Ihrer Konsole aus:
sudo apt-get update       
sudo apt-get upgrade

Auf Red Hat-artigen Systemen führen Sie folgende Befehle in Ihrer konsole aus:
yum update

Weitere Infos zu dem Befehl "yum" unter Red hat erhalten Sie mit der Eingabe von:
man yum

Führen Sie diese Befehle in regelmäßigen Zeitabständen aus, um die Sicherheit Ihres Servers zu gewährleisten.
Sollten Sie CMS-Systeme wie das Wordpress, Drupal, Joomla etc. auf den menkiSys Servern betreiben so bitten wir Sie regelmäßig Sicherheitsupdates zu installieren. Vor allem Module innerhalb dieser CMS-Systeme können Sicherheitslücken aufweisen die Angreifer ausnützen könnten.

Freundliche Grüße
Menkovic Adnan



Microsoft® Certified Systems Engineer
Letzte Änderung: 4 Jahre 1 Monat her von menkisys.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.180 Sekunden